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Intro to PowerPoint 
 

What is PowerPoint? 
With PowerPoint on your PC, Mac, or mobile device, you can: 

 Create presentations from scratch or a template. 

 Add text, images, art, and videos. 

 Select a professional design with PowerPoint Designer. 

 Add transitions, animations, and cinematic motion. 

 Save to OneDrive, to get to your presentations from your computer, tablet, or phone. 

 Share your work and work with others, wherever they are. 

 

Change views 
Although the Normal view is probably the most common one used, there are other views that come in handy for 

different tasks and preferences. 

 

Display Normal view 

This is the default view. 

 Select View > Normal. 

Or, select Normal  from the task bar at the bottom of the window. 

 



Display Outline View 

Use this view to see a text outline or story board of your presentation. 

 Select View > Outline View. 

 

Display Slide Sorter view 

Use this view to see the order of your slides, or to reorganize your slides. 

1. Select View > Slide Sorter. 

Or, select Slide Sorter  from the task bar at the bottom of the window. 

 

2. To reorganize your slides, just click and drag your slides to a new location. 

Display Notes Page view 
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Use this view to see how printed notes look, or as cues for yourself while you're presenting. 

 Select View > Notes Page 

Or, select Notes  at the bottom of the slide window. 

 

Display Reading View 

Use this view to resize the window while viewing animations and transitions. 

1. Select View > Reading View. 

2. To close Reading View, press Esc or select another view in the task bar at the bottom of the window. 

 

Display Master Views 



To change the Slide Master: 

1. Select View > Slide Master. 

Note: Be careful when making changes to the Slide Master, since changes to layouts in the Slide Master will be applied 

to all slides in your presentation that use that layout. 

2. To close a master view, select Close Master View. 

 

Change the color of the view 

1. Select the View tab. 

Select Normal, Outline, or Slide Sorter view if you're not already in one of these views. 

2. Select Color, Grayscale, or Black and White to see how your presentation looks on the screen or printed. 

Add a Ruler, Gridlines, or Guides 

1. Select the View tab. 

2. Select the options you want: 

o Ruler - to show horizontal and vertical rulers. 

o Gridlines - to show a grid. 

o Guides - to show automatic alignment guides. 
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Create presentations 
 

Build presentations from templates 
Get off to a fast start by using PowerPoint themes, that provide ready-made designs with built-in graphics, borders, 

fonts, and content placeholders. You can also download templates with content, such as awards and certificates. 

Select a theme 

Themes are ready-made presentation designs with pre-built colors, fonts, and layouts. 

1. Open PowerPoint. Or, if PowerPoint is already open, select File > New. 

2. Select one of the Themes. 

 

3. Select a color variant. 

4. Browse through More images if you like. 



 

5. Select Create. 

6. Select a placeholder to start typing. 

 

The fonts and colors depend on the theme. 

7. On the Home tab, select the New Slide drop-down to view other layouts in this theme. 
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Select a Template 

A template gives you a slide that's pre-made with a design theme and content built right in. 

1. Open PowerPoint. Or, if PowerPoint is already open, select File > New. 

2. Select Search for online templates and themes and type in a keyword, and select the magnifying glass. 

 

Tip: You can also select one of the Suggested searches just below the search box. 

3. Select a template, and select Create. 



Or, double-click the template. 

4. Select inside the placeholder text to add or change what you'd like. 

 

5. Select File > Save As, select where you want to save it, type a name, and select Save. 

 

Now whenever you need it, you can open and make changes to use it again. 
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Create presentations from scratch 
You can always do it your way when it comes to creating a presentation. 

Create a blank presentation 

1. Open PowerPoint. 

Or, if PowerPoint is already open, select File > New. 

2. Select Blank Presentation. 

 

PowerPoint opens the default slide layout with placeholders. 

3. Click inside the placeholder to start typing content. 

For example, to add a title, select Click to add a title. 

As you type, PowerPoint automatically wraps the text inside the placeholder. 

4. Press Enter to add a new line. 

If you add a new line and decide you don't want it, press Delete. 

https://support.office.com/en-us/article/d4a50ea2-4273-4f92-afc9-bf342b75380e


 

5. Click outside the placeholder to see the content without the placeholder borders. 

6. To save your changes: 

 Select File > Save as. 

 Select a location. 
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 Type a name for your presentation. 

 Select Save. 

 

7. To close your presentation, click the X in the top right corner. 

8. When you reopen PowerPoint, your new file is listed in the Recent list. 

You can click the file to open, or select Open Other Presentations and open it from there, or Browse. 



 

 

Add and delete slides 
Here are the common ways to add, re-arrange, and delete slides in your presentation. 

Add a new slide 

1. Select Home > New Slide, or select a layout from the New Slide drop-down. 

2. To rearrange the order of the slides, select and drag the slide thumbnail where you want it. 

Tip:  To select multiple slides, press Ctrl while you select each slide. Then drag them as a group to the new location. 

3. To add a new slide, you can also right-click a slide in the thumbnail area, and select New Slide, or press Ctrl + M. 

https://support.office.com/en-us/article/8bf2b58d-df6c-4e5f-90e3-ade289a2d64d
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The layout of the new slide is the same layout for the previous slide. 

4. Select Home > Layout to select a different layout. 

 



Delete a slide 

 Select the slide you want to delete and press Backspace or Delete on your keyboard. 

Or, right-click the slide and select Delete Slide. 

 

Select and apply slide layouts  
Arrange slide content with different slide layouts to suit your taste and preference, or to improve the clarity and 

readability of the content. 

1. In Normal view, select the slide that you want to apply a layout to. 

2. Select Home > Layout, and then select the layout that you want. 

 

The layouts contain placeholders for text, videos, pictures, charts, shapes, clip art, a background, and more. The layouts 

also contain the formatting for those objects, like theme colors, fonts, and effects, 

3. Select Home > Reset if you made layout changes you don't like, and want to revert to the original layout. 

Using Reset doesn't delete any content you've added. 

 

 

 

 

https://support.office.com/en-us/article/d98e245b-7cd5-4813-a893-70a3dac60971
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Add and format text 
 

Add text to slides 
In PowerPoint, you can add text to your PowerPoint slides with text boxes and shapes. 

Add a text box 

1. Select Insert > Text Box. 

2. On the slide, select and drag where you'd like to put your object and start typing into it. 

 

Note: The text box will shrink to fit the size of the text you're using, but its eventual height and width will wrap to the 

size you created. 

Add text to a shape 

1. Select Insert > Shapes, and then select your shape. 



 

Note: To add text to a shape, you must select a closed shape, such as a rectangle, arrow, or circle. 

2. Select and drag where you'd like to put your object and start typing into it. 
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Format lists on slides 
Change the size, font, and text style in your PowerPoint presentation to add emphasis and to highlight content. 

Format text in a placeholder 

1. Select the placeholder text you want to format. 

2. On the Home tab, select a formatting 

option: Font, Font Size, Line Spacing, Bold, Italic, 

and more. 

 

 

 

 

 

Note: If you'd like to change the position of your placeholder 

box, select the placeholder's rotate handle, hold Shift, and 

move the rotate handle in your preferred direction. 

 

 

 

 

 

Copy and paste text into your presentation 

1. Select the placeholder that you'd like to copy text to. 

2. Copy and paste text from another source like a Word document. 

3. In PowerPoint, right-click and select a Paste Option for your text: 

o Use Destination Theme - Use the current theme's formatting. 

o Keep Source Formatting - Use the original formatting from Word. 

o Picture - Paste text in as an image. 

o Keep Text Only - Use no formatting for your copied text. 

https://support.office.com/en-us/article/3ffaec08-694b-44e0-9e5c-7672e7551a29


 

 

Format lists on slides 
Bulleted lists focus your message to your audience, and help them follow along with your key talking points. 

Create a bulleted list 

1. To format the title, select the text, and change the font style to 

what you'd like. 

 

2. To insert a bullet, place the cursor at the end of a bulleted line, 

press Enter, and start typing. 

3. To create a sub-bullet, place the cursor in front of the text, and press 

Tab. 

 

4. To delete a bullet, press Backspace, or select the line and press Delete. 

5. To demote a bullet, or un-bullet it, place the cursor in front of the text 

and press Shift + Tab. 
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6. To change the bullet style, on the Home tab, select the Bullets  down-arrow, and select a bullet style. 

 

Select Bullets and Numbering... for more options, or to change the size and color of the bullets. 

Create a numbered list 

 To format the header, select the text, and change the font style to what you'd like. 

 Select the lines of text that you'd like to number. 

 On the Home tab, select Numbering  . 



 

 To insert a numbered item, place the cursor at the end of a numbered line, press Enter, and start typing. 

PowerPoint automatically renumbers the list. You can also delete a numbered line and PowerPoint renumbers the list. 

 To change the numbering style, select the Numbering  drop-down, and select a numbering style. 

 

Select Bullets and Numbering for more options, or to change the size and color of the numbers. 
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Check spelling in your presentation 
As you work on a presentation, PowerPoint automatically checks spelling and basic grammar and you can check the 

spelling of an entire presentation with ease. 

Fix spelling as you work 

1. Right-click on a word with a red squiggly line underneath. 

2. Select the correct spelling from the list of suggestions. 

Or you can choose: 

o Ignore All: Ignores the error and removes the red squiggly line. 

o Add to Dictionary: Adds the spelling to the dictionary so that spelling will not show an error in the 

future. 

 

Check your entire presentation 

1. Select Review > Spelling. 

2. In the Spelling pane, select the correct spelling from the suggestions. 

3. Select Change to fix the error or Change All if it appears more than once in the document. 

Or you can select: 

o Ignore: Ignores the error and removes the red squiggly line. 

o Ignore All: Ignores the error and removes the red squiggly line for all instances in the presentation. 

o Add: Adds the spelling to the dictionary so that spelling will not show an error in the future. 



 

 

Add math to slides 
PowerPoint makes adding equations to your slides simple. 

Insert an equation 

To insert a built-in equation, select Insert >Equation, and then choose the equation you want.  

 

Or select Insert > Equation for a blank equation. 

1. Under the Equation Tools Design tab, 

select Fraction, Script, Radical, Integral, Operator, Function or Symbols to insert your elements into your 

equation. 
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Create ink equations 

1. Select Ink Equation. 

Note: Ink equations are ideally done with a stylus, but you can also use a mouse. 

2. Write in your equation, and then select Erase or Select and Correct to modify and choose which elements of 

your written equation to keep. 

3. To put your equation into PowerPoint, select Insert. 

 



Import a Word outline into PowerPoint 
If you've already jotted down an outline of your presentation in Word and now need a quick way to add it to your slides, 

you can import a Word outline into PowerPoint. 

Create an outline in Word 

1. Open Word. 

2. Select View > Outline. This automatically generates an outline and opens the Outlining tools: 

o If your document has headings (any heading levels from H1-H9), you’ll see those headings organized by 

level. 

o If your document doesn’t have headings and subheadings yet, the outline will appear as a bulleted list 

with a separate bullet for each paragraph or body text. To assign or edit headings, heading levels, and 

set up your document structure: 

 Select a bulleted item. 

 In the Outline Level box, select a heading level as needed. 
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 When finished or to edit your document, select Close Outline View. 

Save an outline in Word 

 To save your document, select Save, name your file, and then select Save once more. Select Close to close your 

document. 

Note: Your Word document must be closed to insert it into a PowerPoint presentation. 

Import a Word outline into PowerPoint 

1. Open PowerPoint, and select Home > New Slide. 

2. Select Slides from Outline. 



 

3. In the Insert Outline dialog box, find and select your Word outline and select Insert. 

 

Note: If your Word document contains no Heading 1 or Heading 2 styles, PowerPoint will create a slide for each 

paragraph in your content. 
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Add hyperlinks to slides 
Add links to your presentation to show related information on the web, quickly get to a different slide, or start an email 

message. 

Link to a website 

1. Select the text, shape, or picture that you want to use as a hyperlink. 

2. Select Insert > Hyperlink. 

3. Select Existing File or Web Page, and add the: 

o Text to display - Type the text that you want to appear for your hyperlink. 

o ScreenTip - Type the text that you want to appear when the user hovers over the hyperlink (optional). 

o Current Folder, Browsed Pages, or Recent Files - Select where you want to link to. 

o Address - If you haven't already selected a location above, cut and paste, or type the URL for the web 

site you want to link to. 

Note: If you link to a file on your computer, and move your PowerPoint presentation to another computer, you'll also 

need to move any linked files. 

4. Select OK. 

 

Link to a place in a document, new document, or email address 



1. Select the text, shape, or picture that you want to use as a hyperlink. 

2. Select Insert > Hyperlink and select an option: 

o Place in This Document - Link to a specific slide in your presentation. 

o Create New Document - Link from your presentation to another presentation. 

o E-mail Address - Link a displayed email address to open a user's email program. 

3. Fill in the Text to display, ScreenTip, and where you want to link to. 

4. Select OK. 

 

Add SmartArt to a slide 
Add SmartArt to your PowerPoint slides to create visual impact to your text and bullets. 

Add SmartArt 

1. Select the text that you'd like to work with. 

2. Select Home > Convert to SmartArt, and then select a SmartArt graphic. 

 

3. Under the SmartArt Tools Design tab, you can choose from: 

o SmartArt Styles - Select a SmartArt style to apply to your slides. 

o Change Colors - Change colors of your SmartArt style. 
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Add pictures to SmartArt 

1. Select the image placeholder inside your SmartArt. 

2. Select Browse, go to a photo you'd like to use, and select Insert. 

If you'd like to format your photo, you can choose: 

o Crop - Crop your photo or use the tool to adjust your photo's fit in the placeholder. Select Crop to 

confirm the change. 

 

3. If you'd like to change your selected SmartArt style, under the SmartArt Design tab, select the drop-down arrow 

for Layouts > More Layouts. 

4. Select a SmartArt style you like, such as Picture, and then select OK. 



 

 

Add WordArt to a slide 
Insert WordArt to visually transform your text and slides. 

Add WordArt 

1. Select the text you'd like to work with. 

2. On the Drawing Tools Format tab, you can select WordArt Styles, Text Effects, and more to add style to your 

text. 

 

3. Select Home > Reset if you'd like to undo all changes. 
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Edit an entire placeholder of text 

1. Select the text placeholder you'd like to edit. 

2. On the Drawing Tools Format tab, you can change the font properties for all text in the placeholder, such as the 

size, bolding, or color. 

3. Select the WordArt Styles drop-down arrow or select Text Effects to format text all at once. 

 

 

 

 

 

 

 

 

 

 

Design presentations 
 



Apply themes to presentations 
A fast way to give your slides an attractive, professional look is to apply a theme. You can apply a theme to all slides, or 

specific slides, for a unique impact. 

1. On the Design tab, hover over the Themes to preview how it looks, and select the one you like. 

 

Select More  to see more Themes. 

By default, the theme you select applies to all slides in your presentation. 

2. In the Variants group, select More  to change Colors, Fonts, Effects, and Background Styles. 

3. To apply a theme to only one or a few slides: 

o Select the slide or slides. 

o Right click the theme you want, and select Apply to Selected Slides. 
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Create, merge, and group objects on a slide 
PowerPoint has many standard shapes to add to your presentation. Or you can merge and group objects to make your 

own. 

Create a shape 

1. Select Home > Shape. 

2. Select the shape you want to use. 

3. Click and drag across the slide, drawing the shape to the desired size. 

4. With the shape selected, you can change the Shape Fill, Shape Outline, or Shape Effects. 

 

Tip: Select the shape and press Ctrl+D to create a duplicate shape. 

Rotate or flip an object 

1. Select an object. 

2. Select Drawing Tools Format > Rotate and then select: 

o Rotate Right 90° 

o Rotate Left 90° 

o Flip Vertical 

o Flip Horizontal 

o More Rotation Options 



 

Merge shapes 

1. Select the shapes to merge. To select several objects, press Shift, and then select each object. 

2. On the Drawing Tools Format tab, select Merge Shapes, and then pick the option you want: 

o Union: Turns all the selected objects into one object. 

o Combine: Turns all the selected objects into one object, but removes the overlapping portion. 

o Fragment: Turns larger objects into many smaller ones based on how they overlap. 

o Intersect: Trims portions of the larger objects and leaves only the portion that overlaps each object. 

o Subtract: Removes a portion of the last selected object that does not overlap. 
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3. Once you get the shape you want, you can resize and format the shape, just like a standard shape. 

Group objects 

1. Press and hold Ctrl while you select each object. 

2. Under the Drawing Tools (or Picture Tools) Format tab, 

select Group > Group. 

 

Ungroup objects 

1. Select a grouped object. 

2. Under the Drawing Tools (or Picture Tools) Format tab, 

select Group > Ungroup. 

 

 

Align and arrange objects on slides 
If you have several objects on a PowerPoint slide, you can align and arrange your elements using guides to give your 

presentation a neat and polished look. 

Turn on your guide lines 

1. Select View and then the bottom-right arrow 

near Guides. 

 

2. To turn on or double-check that your guide lines 

are on, make sure that Display smart guides 

when shapes are aligned is selected. 

3. Select OK. 



 

Use guide lines 

1. Open Windows Explorer, browse to the images or objects you'd like to use, and then drag and drop them into 

your slides. 

2. To align and arrange your objects using guide lines: 

o Once you've set the size for one object, you can resize another by selecting and dragging it up or down 

until a guide line—a dotted red line—appears. This will help align objects at the top and bottom. You 

need to have at least two objects on the slide. 
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o To space out your objects, select one and drag it until a red double-arrow line appears—this indicates 

that your object has been evenly spaced out. You need to have at least three objects on a slide. 

 

o To resize all objects at once, hold Shift and select all objects. Select a placeholder corner to slide, shrink, 

or enlarge your objects collectively. 

 

 

 



Layer objects on slides 
When you add pictures, shapes, or other objects, they can overlap. But you can change the stacking order. For example, 

you may want one shape that is behind another shape to move to the front. 

Move an object to the back or front 

1. Select the object. 

2. Right-click and select an option: 

o Send to Back > Send to Back - to move the object behind, or in back of another object. 

o Bring to Front > Bring to Front - to move the object in front of another object. 

 

 

Change slide masters 

Use a slide master to add consistency to your colors, fonts, headings, logos, and other styles, and to help unify the form 

of your presentation. 

Change the Slide Master 

1. Select View > Slide Master. 

2. Make the text, color, and alignment changes you want. 

3. Select Close Master View. 
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Organize slides into sections 

Use sections to organize your slides into meaningful groups, much like you use folders to organize files. 

Add a section header 

1. Select an in-between point in your slides where you'd like to add a section header. 

2. Select New Slide > Section Header. 

Add a section 

1. Right-click between two slides where you want to add a section. 

2. Select Section > Add Section. 

Collapse or expand a section 

 Select the small triangle next to a section name to collapse or expand it. 

Tip: To collapse or expand all sections, right-click a section 

name and select Collapse All or Expand All. 

Rename a section 

1. Right-click the section you want to rename, and 

select Rename Section. 

 

2. Enter a name for the section, and then select Rename. 

 



Remove a section 

 Right-click the section you want to remove, and 

then select Remove Section. 

View all sections in a presentation 

 On the View tab, select Slide Sorter. 

 

 

 

 

 

Add footers to slides 

Add the date and time, slide number, and other information to the bottom of your slides by adding a footer. 

Add a footer to a slide 

1. Select Insert > Header & Footer. 

2. In the Header & Footer box, on the Slide tab, choose the options you want. 

Tip: To hide the footer in the title slide, select the Don't show on title slide checkbox. 

3. Select Apply to add header and footer to the current slide, or select Apply to All to add the header and footer to 

all slides. 
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Add transitions between slides 

Slide transitions are the animation-like effects that happen when you move from one slide to the next during a 

presentation. Add slide transitions to bring your presentation to life. 

Add a transition to a slide 

1. Select a slide. 

2. Select the Transitions tab, and then choose a transition in the Transition gallery. 

 

After you choose a transition, you'll see a preview of how it will look. 

3. To change how the transition looks, select Effect Options. 

 



Note: Not every transition has effect options. 

4. To speed up or slow down the transition, change the number in the Duration box. 

Tip: To see your changes in action, select Preview. 

5. To add a sound, choose one in the Sound box. 

6. To make your presentation automatically go to the next slide after a certain amount of time, select 

the After checkbox, and enter the time you want. 

7. To add this transition to all slides, select Apply to All. 

 

 

Change or remove a transition 

 Select Transitions > None. 

If you'd like to remove all transitions from your slide, select Transitions > None > Apply to All. 

 

Get design ideas for slides 

With PowerPoint Designer, just insert a picture and then select the design you want. PowerPoint automatically 

generates great-looking design ideas, to help you create professional looking slides. 

Note: This feature is only available if you have an Office 365 subscription. If you are an Office 365 subscriber, make sure 

you have the latest version of Office. 

Get design ideas 

1. Select Insert > Pictures and choose the picture you want. 

The first time you use Designer, a message appears asking your permission to get design ideas for you. 

 

https://products.office.com/en-us/buy/compare-microsoft-office-products
https://support.office.com/article/ee68f6cf-422f-464a-82ec-385f65391350
https://support.office.com/article/ee68f6cf-422f-464a-82ec-385f65391350
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Note: To learn more, see the Microsoft Privacy Statement. 

 

2. Select Let's Go to use PowerPoint Designer. 

3. Select the design you like from the Design Ideas. 

You can also bring up Designer by selecting a picture, and then 

selecting Design > Design Ideas. 

 

Note: To turn off Design Ideas, select File > Options, and in General, uncheck Automatically show me design ideas in 

the PowerPoint Designer section. 

 

 

 

 

 

 

 

 

https://privacy.microsoft.com/en-us/privacystatement/


Present slideshows 
 

Use Slide Show and Presenter View 

With Presenter View, you can see your speaker notes and the next slide in your presentation on your computer, so you 

can focus on what you want to say, and connect with your audience. 

Show your presentation 

1. Select the Slide Show tab. 

2. Select an option: 

o From Beginning - starts the presentation from the beginning. 

Or, press F5. 

o From Current Slide - starts the presentation from the current slide. 

Or, press Shift + F5. 

 

Navigate between slides 

1. To go to the next slide: 

o Click the mouse. 

o Or, press the Right Arrow key. 

2. To go back, press the Left Arrow key. 

3. Press Esc to exit the presentation. 

Blank the screen 

1. Right-click the slide. 

2. Select Screen > Black Screen or Screen > White Screen. 
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Note: For a keyboard shortcut: Press W to white out your screen, or Press B to black it out instead. 

3. Click your mouse to go back to the presentation. 

Turn on Presenter View with one monitor 

 

Note: Presenter View is typically used with two monitors, but this 

tutorial covers how to activate and practice with Presenter View when you only have one monitor. 

1. Select the Slide Show tab. 

2. Select Use Presenter View, if not already selected. 

3. From the Monitor drop-down, select the monitor you want to have Presenter View on. 

Start Presenter View with one monitor 

1. Select Slide Show > From Beginning to start the presentation. 

2. Right-click the slide and select Show Presenter View. 



 

Use Presenter View 

 Timer - shows the time you've spent presenting the current slide. 

 Current time - shows what time it is. 

 Current slide - shows the slide your audience sees, on the left. 

 Next slide - shows the next slide in the presentation, on the right. 

 Speaker notes - helps you remember what to say about that slide. 

 Make the text larger and Make the text smaller - to make the speaker note font larger or smaller. 

 Pen and laser pointer tools - to make annotations. 

 See all slides - to jump to another slide. 

 Zoom into the slide - to zoom in on a slide. 

 Black or unblack slide show - to blank the screen while you're talking, to focus the audience on you. 

 Left and right arrows - to go to next slide or go back. 

 END SLIDE SHOW - to end the slide show. 
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Add speaker notes 
Add speaker notes to help you remember what to say when you present. You can see your notes on your computer, but 

your audience only sees your slides. 

Add speaker notes 

1. Select Click to add notes below the slide. 

If you don't see Click to add notes, select Notes  at the bottom of the screen. 

2. Type your notes. 

3. Select Notes if you want to hide your speaker notes. 

 



Practice and time your presentation 
PowerPoint has tools to record and time your presentation, so you can practice your timing before you're actually in 

front of an audience. 

Note: If you're an Office 365 subscriber, you have an updated version that looks and works a little different than this 

video. 

Rehearse your presentation 

1. Select Slide Show > Rehearse 

Timings. 

 

2. Start speaking. 

PowerPoint records your rehearsal. 

3. Click the mouse or press the Right Arrow key to go to the next slide. 

4. If you have a video, select Play to play it, to see how long your presentation is with the video. 

5. Select the Pause icon if you want to pause recording. Select Resume Recording to resume. 

 

Note: The number to the right of the Pause icon is the time for the current slide. The time to the right of that is the time 

for the whole presentation. 

6. Press Esc to stop recording and exit the presentation. 

7. Select Yes to save the slide timings, or No if you don't want to save them. 

View the timings 

1. Select View > Slide Sorter. 
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2. See how long you're spending on each 

slide and: 

o Break up slides that take too long. 

o Cut or combine slides that are too 

short. 

 

 

 

 

 

 

 

Print presentations 
In PowerPoint, you can print your slides, your speaker notes, and create handouts for your audience. 

Print your presentation 

1. Select the File > Print. 

2. For Printer, select the printer you want to print to. 

3. For Settings, select the options you want: 

o Slides - from the drop-down, choose to print all slides, selected slides, or the current slide. Or, in 

the Slides: box, type which slide numbers to print, separated by a comma. 

o Print Layout - choose to print just the slides, just the speaker notes, an outline, or handouts. 

o Collated - choose if you want them collated or uncollated. 

o Color - choose if you want color, grayscale, or pure black and white. 

o Edit Header & Footer - select to edit the header and footer before printing. 

4. For Copies, select how many copies you want to print. 

5. Select Print. 



 

 

Record presentations 
You can record your presentation, slide and animation timings, and more. Here's how to record, play, and clear 

recordings. 

Note: If you're an Office 365 subscriber, you have an updated version that looks and works a little different than this 

video. 

Record your presentation 

1. Select Slide Show > Record Slide Show. 

2. From the drop-down, select an option: 

o Start Recording from the Beginning 

o Start Recording from Current Slide 

 

3. If prompted, select what you want to record: 

o Slide and animation timings 

o Narrations, ink, and laser pointer 

 

4. Select Start Recording. 

Pause and resume recording 

1. Select Pause to pause while recording. 
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2. Select Resume Recording to resume recording. 

Stop recording 

 Press Esc. 

You will see a speaker icon on the lower right of the slides that were recorded. 

Play recording 

1. Select the speaker icon on 

the slide. 

2. Select Play. 

 

 

 

 

 

 

To adjust the volume, hover over the speaker icon and adjust the slider to the volume you want. 

Clear timing and narration 

1. Select Slide Show > Record Slide Show. 

2. From the drop-down, select Clear and 

select an option: 

o Clear Timing on Current Slide 

o Clear Timings on All Slides 

o Clear Narration on Current 

Slide 

o Clear Narrations on All Slides 

 

 

 

 

 

 

 



Add audio and video 
 

Add, format, and record video 
In PowerPoint, you can add animated GIFs, videos from your computer or online videos, recordings, export your 

presentation as a video, and even add captions to videos. 

Add an animated GIF 

1. Select Insert > Pictures. 

2. Select the animated GIF you want to add.  

3. Select Slide Show to see the animated GIF play. 

 

 

Add a video 

Select Insert > Video and then choose: 

 Online Video: Add a video from YouTube or paste in 

an embed code. 

 Video on my PC: Add a video that's stored on your 

computer.  

 

Screen recording 

1. Select Insert > Screen Recording. 

2. Select the area you want to record. 

3. Select Record. 
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Record your presentation 

1. Select Slide Show > Record Slide Show. 

2. Select if you want to: 

o Record from Current Slide 

o Record from Beginning 

Add captions to videos 

Note: Captions can't be added to online videos. For more information, see Create closed captions for a video. 

1. Select the video you want to add captions to. 

2. Select Video Tools > Playback > Insert Captions. 

3. Select the caption file and select Insert. 

 

https://support.office.com/en-us/article/create-closed-captions-for-a-video-b1cfb30f-5b00-4435-beeb-2a25e115024b


 

Export your presentation as a video 

1. Select File > Export. 

2. Select Create a Video. 

3. Select your settings. 

4. Select Create Video. 

 

 

 

 

 

 

Format your video 

 Select and drag to resize and move your video around. 

 Select Format to put frames and effects on your video. 

 Select Video Effects, Video Border, or Video 

Shape to add effects, borders, or crop your video 

to a shape. 

 Select Corrections or Color to adjust the video’s 

color tone. 

 Select Poster Frame to choose the video’s 

opening frame, and then click and drag with your 

mouse to select your preferred frame. 

Select Poster Frame > Current Frame to confirm 

your choice. 
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Add and record audio 
Add or record audio, such as music, narration, or sound bites, to your PowerPoint presentation. 

Add audio 

1. Select Insert > Audio. 

2. Select how you’d like to add audio: 

o Audio on My PC – Insert an audio file already on your PC. 

o Record Audio – Record audio from a microphone attached 

to your computer. 

 

 

 

Add recorded audio 

1. Select Record Audio. 

2. Type in a name for your audio file, select Record, and then speak. 

3. To review your recording, select Stop and then select Play.  

4. Select Record to re-record your clip, or select OK if you’re satisfied. 

5. To move your clip, select and drag the audio icon to where you want 

it on the slide. 

Note: If you’re using more than one audio file per slide, it’s advisable to put the audio icon in the same spot on a slide to 

find it easily. 

6. Select Play. 

Adjust recorded audio 

1. Select the Audio Tools Playback tab, and then select which options you'd like to use: 

o To trim the audio, select Trim and then use the red and green sliders to trim the audio file accordingly. 

o To fade in or fade out audio, change the number in the Fade Duration boxes. 

o To adjust volume, select Volume and select the setting you prefer. 

o To choose how the audio file starts, select the dropdown arrow and select an option: 

 On Click – Plays the audio file automatically with a click. 

 Automatically – Plays automatically once you advance to the slide that the audio file is on. 

o To choose how the audio plays in your presentation, select an option: 

 Play Across Slides – Plays one audio file across all slides. 



 Loop until Stopped – Plays an audio file on loop until it’s stopped manually by clicking 

the Play/Pause button. 

o To have the audio play continuously across all slides in the background, select Play in Background. 

 

Delete audio 

 To delete audio, select the audio icon on the slide and press Delete. 
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Add and format images 
 

Add images to slides 
In PowerPoint, add pictures to your presentations to complement and bring your text to life. 

1. Select Insert > Pictures. 

2. In the dialog box that opens, browse to the picture that you want to insert, select that picture, and then 

select Insert. 

Note: If you're an Office 365 subscriber, the Design Ideas pane appears when you insert a picture. For more info, 

see What's PowerPoint Designer?. 

3. With a picture inserted into your presentation, you have several options to format it: 

o To move the picture, select and drag it to the location you want. 

o To align the picture with other objects on the slide, use the guidelines that appear. 

o To resize the picture, select and drag the outside points. 

o To undo all your actions, on the Picture Tools Format tab, select Reset Picture > Reset Picture & Size. 

 

Add screenshots to slides 
With a screenshot in your PowerPoint presentation, you can create powerful visuals for your slides. 

1. Prepare your screenshot by opening up another source like a web browser, and go to the content you want to 

use. 

2. Select Insert > Screenshot > Screen Clipping. 

3. When the screen turns white and a crosshair appears, select and drag to highlight the area you want to capture. 

4. In PowerPoint, your screenshot will automatically be added to your presentation. You can now resize your 

screenshot by selecting and dragging the placeholder points. 

  

 

 

 

https://support.office.com/en-us/article/whats-powerpoint-designer-53c77d7b-dc40-45c2-b684-81415eac0617


Format images on slides 
Once you add a photo, graphic, or picture, you have many ways to enhance the picture, such as backgrounds, shadows, 

and effects, to get your message across even better. 

Make adjustments and add effects 

1. Select the picture you want to change. 

2. Under Picture Tools, select Format > Corrections. 

 

If you do not see the Picture Tools Format tab, make sure that you selected a picture. Depending on your screen size, 

the Corrections button may look different. 

3. Hover over the thumbnails to preview the options, and select an option: 

o Sharpen/Soften - more softness on the left, more sharpness on the right. 

o Brightness/Contrast - less brightness on the left, more brightness on the right, less contrast on the top, 

more contrast on the bottom. 

Tip: To fine tune a correction, select Picture Corrections Options. Then move the slider for Sharpness, Brightness, 

or Contrast, or enter a number in the box next to the slider. 

4. Select an option from the Artistic Effects drop-down, to add an artistic effect if you like. 
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5. Select an option from the Color drop-down, to add a color effect if you like. 

 

6. Select Compress Pictures to compress the images and reduce the file size. 

7. To remove changes and start over, select the picture, and then select Format > Reset Picture. 

The picture will reset to how it was when you inserted it into the slide. 

8. In Picture Styles, hover over a style to preview it, and select the style you want. 



Select More  to see more styles. 

9. Select an option from the Picture Effects drop-down to add an effect. 

 

Use Format Painter 

A quick way to apply the same format to another object is to use Format Painter. 

1. Select the picture with the formatting you want to copy. 

2. Select Home > Format Painter. 

 

3. Hover over the picture you want to format (notice that the pointer changes to a paintbrush icon), and select the 

picture to apply the formatting. 

Tip: To copy the formatting to more than one picture or object, double-click Format Painter. The copied formatting will 

be applied to everything you select, until you press Esc. 
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Add animations to slides 
 

Add animations to slides 
Add animation to pictures, shapes, text boxes, and more to help bring your PowerPoint slides to life. 

Choose an animation 

1. Select an object, press Shift, and then select the rest of the objects in your slide if needed. 

2. Select Animation > More to view the three animation types: 

o Entrance: Control how an object appears on a slide. 

o Emphasis: Control what happens to the object while it’s already on the slide. 

o Exit: Control how an object leaves a slide. 

 

3. Select an animation to use. 

Change animation settings 

1. Select Animation Pane. 

2. To determine when and how each animation will happen, select an object, and then select its drop-down arrow. 

3. Select an option for each animation: 



o Start On Click: Make an animation start with a click. 

o Start With Previous: Make an animation start at the same time as the previous one. 

o Start After Previous: Make an animation start after the previous one happens. 

4. To reorder an object, select it and then select the Up and Down Arrows in the Animation Pane. 

 

Change multiple animation settings at once 

1. To change all animations at once, select an animation, press Shift, and then select the last animation. You now 

have several options: 

o To speed up or slow down an animation, change the number in the Duration box. 

 

o To determine when animations appear with a click, select Trigger > On Click of, and then select an 

object. 
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o To add multiple animation effects, select Add Animation. 

o Select Preview to playback your animations. 

Delete an animation 

 Right-click the animation in the Animation Pane and select Remove. 

Or, select an animation from the top of the slide and press Delete. 

 

 

 

Add Excel tables to slides 
In PowerPoint, you can embed tables and worksheets from Excel in your presentation slides. 

1. Select New Slide. 

2. In Excel, click and drag to highlight the cells you want to copy. 

3. Right-click the copied cells and select Copy. 



 

4. In your PowerPoint presentation, right-click and select the Paste Options you want: 

o Use Destination Styles – Choose to edit your copied cells like a PowerPoint table, but with PowerPoint's 

color scheme and fonts. 

o Keep Source Formatting – Choose to keep your table editable in PowerPoint while maintaining the same 

source formatting from Excel. 

o Embed – Choose to keep a copy of your table in PowerPoint in case you want to edit the data, which will 

open in Excel. 
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Note:  If you're working with a large Excel file, it'll inflate your PowerPoint presentation to a big size. You may also 

unintentionally be giving more access to your Excel file than you intend to. 

o Picture – Choose to paste your table as a picture to get the 

same benefits as embedding except you can format your cells 

like a picture and add effects to it. You won’t be able to edit 

data once it’s been pasted though. 

o Keep Text Only – Choose to paste your table as straight text 

and to do all formatting in PowerPoint. 

 

5. If you pasted as a picture, on the Picture Tools Format tab, select the quick picture style you want to use. Adjust 

the table to your liking. 

 

Share presentations 
 

Save presentations as videos 
After you finish creating your presentation in PowerPoint, you can save it as a video to share with others. 

1. Select File > Export > Create a video. 

2. Select the quality of the video: 

o Presentation Quality - Largest file size and highest quality (1920 x 1080). 

o Internet Quality - Medium file size and moderate quality (1280 x 720). 

o Low Quality - Smallest file size and lowest quality (852 x 480). 

 



3. Decide if you want to: 

o Use Recorded Timings and Narrations 

o Don't Use Recorded Timings and Narrations 

 

4. In the Seconds spent on each slide box, select the default time you want to spend on each slide. 

 

5. Select Create Video. 

6. Enter a file name and then browse to the location 

you want to save your video. 

7. In the Save As type box, select if you want to save 

the video as a MPEG-4 Video or Windows Media 

Video. 

Tip: The MPEG-4 Video format is recommended for the best 

compatibility with video players. 

8. Select Save. 
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Remove sensitive information from your presentation 
Before reusing or sharing a presentation, you can use Inspect Document to find and remove sensitive information or 

markups. 

Use Inspect Document 

1. Select File > Info. 

2. Select Check for Issues > Inspect Document. 

 

3. Select the items you want inspected: 

Note: If your organization customized the Document Inspector by adding Inspector modules, you might be able to check 

your documents for additional types of information. 

o Comments and Annotations: If you collaborated with other people to create your presentation, your 

presentation might contain items such as comments or ink annotations. This information can enable 

other people to see the names of people who worked on your presentation, comments from reviewers, 

and changes that were made to your presentation. 

o Document Properties and Personal Information: Document properties, also known as metadata, 

include details about your presentation such as author, subject, and title. Document properties also 

include information that is automatically maintained by Office programs, such as the name of the 

person who most recently saved a document and the date when a document was created. If you used 

specific features, your document might also contain additional kinds of personally identifiable 

information (PII). 



o Embedded Documents: If you added content from other files, such as pasting in a table from an Excel 

spreadsheet, the content from those files could be viewable. 

o Custom XML data: Presentations can contain custom XML data that is not visible in the document itself. 

The Document Inspector can find and remove this XML data. 

o Invisible on-slide content: Your presentation might contain objects that are not visible because they are 

formatted as invisible. 

o Off-slide content: PowerPoint presentations can contain objects that are not immediately visible 

because they were dragged off the slide into the off-slide area. This off-slide content can include text 

boxes, clip art, graphics, and tables. 

o Presentation notes: The Notes section of a PowerPoint presentation can contain text that you might not 

want to share publicly, especially if the notes were written solely for the use of the person who is 

delivering the presentation. 

4. Select Inspect. 

 

5. After you see the results, you can choose to Remove items, such as Notes or Author or keep the information. 

Or you can choose More Info to find out other information.  
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6. When you are done, select Close. 

 

Add and review comments in your presentation 
In PowerPoint, you can use comments to collaborate with colleagues to give notes and feedback. 

Add a comment 

1. Select Review > New Comment.   

Or select New if the Comments pane is open. 

2. In the Comments pane, type your message in the box and press Enter. 

 



Note: A comment icon  will appear on the slide. You can drag and drop it to put the icon next to whatever it is you 

are commenting on. 

View and reply to comments 

1. Click on a comment icon  on the slide. 

The Comments pane will open and you can see comments for that slide. 

2. Select Reply to respond to a comment.  

3. Select the Next or Back buttons to go between comments and slides. 

Delete a comment 

 In the Comments pane, select the comment that you want to delete, and 

then select the black X.  

 On the slide, right-click the comments icon  of the comment that you 

want to delete, and then select Delete Comment. 
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